Let op bij nieuwe Secure Browser | STE Examenbureau

Let op bij nieuwe Secure Browser

Vanuit VCA Infra werd onderstaand gecommuniceerd aan alle examencentra VCA en SOG.

''Op vrijdag 15 juni jl. heeft QuestionMark voor nieuwe gebruikers een nieuwe Secure Browser uitgebracht. Als u nu vanaf de website van QuestionMark de Secure Browser downloadt, is dat de nieuwe versie 6.0.14.0.

Wij hebben deze versie nog niet volledig kunnen doortesten op alle mogelijke internetbrowsers en overige systeemvereisten. Hierdoor kunnen wij nog niet garant staan voor een goede werking.
Wij willen u vragen om deze versie nog niet in gebruik te nemen tot het moment dat wij deze formeel vrijgeven.
Wij blijven vooralsnog dus gebruikmaken van versie 5.8.1.4.''

Zodra VCA Infra de examencentra laat weten dat de nieuwste browser is vrijgegeven, zullen we dit in een nieuwsbericht plaatsen.

STE Examenbureau
VCA - SOG - EPBD - KOUDEMIDDEL - F-GASSEN

Top